.NET Framework 1.1 SP1 controversies

.NET Framework 1.1 SP1 controversies

September 14, 2004 | Life

As you may know, .NET Framework 1.1 has a service pack out now.

I’ve been reading a few notes about installing it.

Also, there appears to be a problem w/ the client-side JAVASCRIPT file. If you’ve upgraded to .NET FW 1.1 SP1, you’ll need to copy the old “WebUIValidation.js” into your IIS aspnet_clientsystem_web1_1_4322 folder. This is the old file before the SP1 update and your web app should work as usual now. Here is the thread that mentioned about the workaround.

http://channel9.msdn.com/ShowPost.aspx?PostID=21650